[源码]网上流传的高成功率选股公式[合辑]

公式名称:铁底 ***** (五星级 )
公式类型:买点公式
默认周期:日
默认参数:input:M(25,2,45);
a:=indexc/ma(indexc,58)<0.848 and c/ema(c,58)<0.81;
b:=barslast(a)+1;
d:=between(b,2,M) and c<ref(c,b);
count(a,2) or d;

{说明:如默认参数的测试结果不能满足要求,可降低M的取值,直至符合要求;
反之,可调高M,以提高信号次数。}

交易次数3298-胜率50.45-成功率82.18


///////////////////////////////////


   {秋风扫落叶} ***** (五星级 )
Var1:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL);
Var2:=REF(HIGH,10)/CLOSE>1.35;
Var3:=(COST(20)-CLOSE)/CLOSE>0.15;
Var4:=HIGH>LOW*1.051;
秋风扫落叶:=Var4 AND COUNT(Var4,5)>1;
KKDDJ来了:(((CLOSE-Var1)/Var1*100<-30) or Var2) and Var3 and 秋风扫落叶;

骚片AV//////////////////////////////////


公式类型:高成功率
默认周期:日
默认参数input:N(22,1,30),N2(5,1,10),N3(3,1,5),N4(-30,-50,0);:
原码:
input:N(22,1,30),N2(5,1,10),N3(3,1,5),N4(-30,-50,0);
Var1:=IF(DATE>=1090608,0,1);
Var2:=CLOSE<0.98*REF(CLOSE,1);
Var3:=OPEN<REF(CLOSE,1);
Var4:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100*Var1;
Var5:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100*Var1;
Var6:=MA(COST(N)/LOW,N3);
Var7:=Var6>1.5 AND Var4>N2 AND Var5<N4;
Q: Var7 AND (COUNT(Var7,10) AND Var2 OR COUNT(Var7,20) AND Var3*Var1);


交易次数239-胜率51.05-成功率-93.77


///////////////////////////////////////


好公式不需要复杂的,

s01:=c/ma(c,40)<0.74;
s02:=(h-l)/ref(c,1)>0.05;
s03:=count(s02,5)>1;
s01 and s02 and s03;

交易次数3829-胜率39.31-成功率80.06

///////////////////////////////////////

公式名称:乖离选股  
公式类型:买点公式   默认周期:日线

(CLOSE-REF(CLOSE,2))/REF(CLOSE,2)>=0.2 AND
(CLOSE-REF(CLOSE,2))/REF(CLOSE,2)<=0.27 AND
(CLOSE-REF(CLOSE,10))/REF(CLOSE,10)>=0.3 AND
CLOSE=HHV(HIGH,60) ;

交易次数633-胜率60.82-成功率72.56


//////////////////////////////////////


公式名称:百年一遇
公式类型:买点公式
默认周期:日线


Var1:=(CLOSE-REF(CLOSE,24))/REF(CLOSE,24)*100;
骚片AV CROSS(Var1,MA(Var1,12)) AND OPEN<CLOSE AND OPEN/REF(CLOSE,1)<=0.97 AND CLOSE/OPEN>=1.05 AND Var1<-25;

骚片AV交易次数65-胜率60.00-成功率93.85

/////////////////////////////////////


公式名称:神奇黑马
公式类型:买点公式
默认周期:日线


Var1:=INDEXC;
Var2:=MA(Var1,6);
Var3:=MA(Var1,24);
Var4:=MA(Var1,32);
Var5:=MA(Var1,62);
Var6:=MA(Var1,105);
Var7:=Var5<REF(Var5,1) AND Var6<REF(Var6,1) AND Var5<Var6*0.98;
Var8:=Var4>Var2*1.11 AND Var3>Var2*1.095;
Var9:=Var2>Var1*0.95;
VarA:=CLOSE/MA(CLOSE,48)*100<67;
VarB:=CLOSE/MA(CLOSE,50)*100<69;
VarC:=HIGH>LOW*1.078;
VarD:=VarC AND COUNT(VarC,4)>2;
VarD AND (VarA OR VarB) or Var7 AND Var8
AND Var9 AND CLOSE/COST(8)<=0.8 AND (CLOSE>OPEN OR CLOSE<OPEN)
骚片AV AND (REF(CLOSE,1)>REF(OPEN,1) OR REF(CLOSE,1)<REF(OPEN,1));


骚片AV 交易次数1214-胜率46.05-成功率90.99


骚片AV ////////////////////////////////


公式名称:czm
公式类型:买点公式
默认周期:日线
A1:=C/REF(C,1)>1.04;
A2:=C/HHV(H,34)<0.7;
A3:=MAX(FORCAST(COST(24)/L,3),SMA(COST(24)/L,3,1))>1.39 ;
A4:=LOW=LLV(LOW,10) OR REF(LOW,1)=LLV(REF(LOW,1),30) OR REF(LOW,2)=LLV(REF(LOW,2),30);
买:A1 AND A2 AND A3 and A4;

交易次数857-胜率45.27-成功率85.83


///////////////////////////////////


公式名称:czm
公式类型:买点公式
默认周期:日线
Var1:=CLOSE/REF(CLOSE,1)>1.055;
Var2:=OPEN=LOW AND HIGH=CLOSE;
Var3:=VOL<MA(VOL,3) AND VOL<REF(VOL,3);
J1:=STRCMP(LowerSTR(STRLeft(STKName,2)),''st'')=0;
J2:=STRCMP(LowerSTR(STRLeft(STKName,2)),''pt'')=0;
J3:=STRCMP(LowerSTR(STRLeft(STKName,3)),''*st'')=0;
J4:=STRCMP(LowerSTR(STRLeft(STKName,3)),''*pt'')=0;
JJ:=J1 or J2 or J3 or J4;
去除PTST股:=88*(JJ=0);
Var1 AND Var2 AND Var3 AND COUNT(Var1 AND Var2 AND Var3,4)=1 and 去除PTST股;


交易次数397-胜率68.51-成功率76.83


////////////////////////////////////


公式名称:必涨
公式类型:买点公式
公式说明:
默认周期:日
默认参数:


a1:=c*1.2<ma(c,60);
a2:=c/ref(c,1)>1.03;
a1 and a2


骚片AV 交易次数7234-胜率34.14-成功率68.13


//////////////////////////////////////

公式名称:czm
公式类型:买点公式
默认周期:日线
骚片AV C/REF(C,1)>1.038 AND V/REF(V,1)<0.33;

交易次数734-胜率65.67-成功率71.56

//////////////////////////////////////


公式名称:czm
公式类型:买点公式
默认周期:日线
Var1m:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
Var2m:=(EMA(CLOSE, 3)-EMA(CLOSE, 8))*100;
骚片AV 庄:Var2m<12 AND Var1m>15,stick,ColorFFFFFF,linethick2;


骚片AV 交易次数199-胜率53.77-成功率77.13

骚片AV////////////////////////////////////


抄底骚片AV:if(SLOPE(CLOSE,30)/REF(CLOSE,30)<-0.01,-1.5,0);


交易次数8834-胜率35.34-成功率70.35

/////////////////////////////////////


公式名称:买入必涨
公式类型:买点公式
默认周期:日线
买入必涨:((((CLOSE / REF(CLOSE,1)) >= 1.07) AND ((HIGH / CLOSE) < 1.005)) AND ((MA (CLOSE,90) / CLOSE) >1.48));


交易次数253-胜率56.92-成功率82.29


骚片AV ///////////////////////////////////


{过山车1}Var0:=SMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30)),3,1);
Var1:=SMA(Var0,3,1)*100;
Var2:=MA(Var1,7);

IF Var2>REF(Var2, 1) and REF(Var2, 1)<REF(Var2, 2) and ref(c,BARSLAST(REF(Var2, 1)>REF(Var2, 2) ))>1.4*c THEN
        BUY(100%);
ELSE IF Var2<REF(Var2, 1) THEN

骚片AV        SELL(100%);

此为交易系统公式,我修改为如下买点公式
Var0:=SMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30)),3,1);
Var1:=SMA(Var0,3,1)*100;
Var2:=MA(Var1,7);
XG:IF(Var2>REF(Var2, 1) and REF(Var2, 1)<REF(Var2, 2) and ref(c,BARSLAST(REF(Var2, 1)>REF(Var2, 2) ))>1.4*c,1,0);

交易次数557-胜率33.03-成功率75.72

//////////////////////////////////


公式名称:追涨
公式类型:买点公式
默认周期:日线
C/REF(C,1)>1.06 AND C=H AND V/REF(V,1)<1;


骚片AV 交易次数2251-胜率57.17-成功率70.35


公式名称:轻松追涨
公式类型:买点公式
默认周期:日
默认参数:无

a:=c/ref(c,1)>=1.09;
b:=o=l and h=c;
d:=v < ma(v,5) and v < ref(v,1);
a and b and d and count(a and b and d,20)=1;

此式有一部分信号介入成本较高!
骚片AV 交易次数369-胜率78.05-成功率-82.66


骚片AV /////////////////////////////////////


公式名称:金钱豹
公式类型:买点公式
默认周期:日
默认参数:涨跌幅N   -30 -50 0
                      涨跌N3   5      1    10
                       量比N2   1    1     10
Var1:=IF(DATE>=1021231, 0, 1);
Var2:=(CLOSE-REF(OPEN, 29))/REF(OPEN, 29)*100;
Var3:=MA(CLOSE, 60);
Var4:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1)*100;
Var5:=(CLOSE-Var3)/Var3*100;
Var6:=VOL/MA(VOL, 5)>量比N2;
骚片AV A:(OPEN/REF(CLOSE, 1)>=0.980 AND Var5<涨跌幅N AND Var4>涨跌N3)*Var1;


交易次数536-胜率54.85-成功率80.93

//////////////////////////////////////

公式名称:钱途无量
公式类型:买点公式
默认周期:日
默认参数:(无)

原码:
HLP:=WINNER(CLOSE)*100;
VAR1:=(WINNER(C*1.25)-WINNER(C))*100;
HLP<10 AND VAR1<20 AND C/REF(C,1)>1.05 AND V/REF(V,1)<1;


交易次数471-胜率62.21-成功率-87.24

///////////////////////////////////////


Var1:=EMA(WINNER(CLOSE)*70,3);
Var2:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
Var3:=CLOSE/MA(CLOSE,40)*100<76;
Var4:=CLOSE/MA(CLOSE,60)*100<74;
Var5:=HIGH>LOW*1.051;
Var6:=Var5 AND COUNT(Var5,5)>1;
may1:=Var6 AND (Var3 OR Var4) AND Var2<20 AND Var1<20
AND (WINNER(CLOSE*125/100)-WINNER(CLOSE))*100<7.5;
may2:=if(ref(may1,1)or ref(may1,2) ,(close/ref(close,1)<0.95 or close/ref(close,2)<0.95 ),1);
may:may1 and may2;


骚片AV 交易次数1787-胜率45.78-成功率87.67


骚片AV /////////////////////////////////


原码如下:
A11:=MA(C,55);A12:=REF(A11,1);A13:=HHV(A11,7);A14:=HHV(A11,13);
A1:=IF(A11<A12 AND A13=A14,1,0);
A2:=IF(A11>1.0015*A12,1,0);
A41:=MA(C,12);A42:=REF(A41,1);A4:=IF(A41>1.003*A42,1,0);
A5:=IF(A2=1 OR A4=1,1,0);
RSV:=(C-LLV(L,3))/(HHV(H,3)-LLV(L,3))*100;
K:=SMA(RSV,2,1);
D:=SMA(K,2,1);
A31:=IF(MA(C,40)>MA(C,20) AND MA(C,20)>MA(C,10) AND
MA(C,10)>MA(C,5),1,0);A32:=COUNT(A31=1,7);A33:=COUNT(A31=1,21);
A3:=IF(A32=7,1,0);
a341:=ma(c,34);a342:=ref(a341,1);a34:=if(a341>1.0005*a342,1,0);
LC := REF(C,1);
BIAS0 := (C-MA(C,2))/MA(C,2)*100;
BIAS1 := (C-MA(C,3))/MA(C,3)*100;
BIAS2 := (C-MA(C,7))/MA(C,7)*100;bia:=bias1+bias2;
DR4:=COUNT(BIAS2<-7.8,10); DR5:=COUNT(BIAS1<-2.91,10);
DR6:=COUNT(BIAS1<-2.1,10);DR8:=COUNT(BIAS1<-4,10);
DR9:=IF(DR6>=4 AND DR8>=3,1,0);DR7:=IF(DR5>=4 OR DR6>=5 OR DR9=1,1,0);
HC:=HHV(C,10); HC3:=hhV(C,16); hc2:=hhv(c,7);
DYF:=IF(HC/c>1.19 or hc3/c>1.26 or hc2/c>1.17,3,0);
BUY1:=IF(A3=1 AND DYF=3 AND C<LC AND O>C,6,0);
BUY2:=IF(a1=0 and DR7=1 AND DYF=3 AND C<LC AND O>C and bias0<-1,9,0);
ZHBUY:=IF(BUY1=6 AND BUY2=9,1,0);
BUY3:=IF(ZHBUY=1 AND A1=0 and bias0<-(26/10) and v<3*ma(v,55) and v>0.3*ma(v,55),12,0);
yxhb:count(buy3,5)>0 and cross(k,d) and c>o;

交易次数1401-胜率51.11-成功率81.66

///////////////////////////////////


公式名称:铁底
公式类型:买点公式
默认周期:日
默认参数:无
原码:
var1:=(indexc-MA(indexc,58))/MA(indexc,58)<-0.152;
var2:=(C-EMA(C,58))/EMA(C,58)<-0.19;
count(var2 and var1,2);


交易次数2015-胜率51.75-成功率87.17


////////////////////////////////////////

公式名称:耍无赖
参数:已固化
周期:日线
原码:自编
用法:出信号即买入
BIAS0:= (C-MA(C,2))/MA(C,2)*100;
BIAS1 := (C-MA(C,12))/MA(C,12)*100;
BIAS2 := (C-MA(C,26))/MA(C,26)*100;
BIAS3 := (C-MA(C,48))/MA(C,48)*100;
hxl:=v/capital*100;
d1:=INDEXC;
d2:=MA(d1,13);
dr2:=d2>1.050*d1;
E1:=(C-hhv(c,12))/hhv(c,12)*10;
E2:=(C-REF(c,26))/REF(c,26)*10;
e3:=ma(c,3);
sj1:=dr2;
sj2:=e2<-2.30;
sj3:=bias0<-2.7;
sj5:=sj1 and sj2 and sj3;
sj6:=cross(0.5,sj5);
js1:=cross(sj6,0.5);js2:=barslast(js1=1);
js3:=js2<=5 and c<ref(c,js2);
sj6 or js3;

交易次数2624-胜率53.16-成功率82.91

/////////////////////////////////


公式名称:豪情万丈
公式类型:买点公式
公式说明:
默认周期:日线


A2:=(CLOSE-REF(OPEN,19))/REF(OPEN,19)*100;
A3:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
A4:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
A5:=LWINNER(100,CLOSE)*100;
A6:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;
A7:=SMA(A6,3,1);
A8:=SMA(A7,3,1);
A9:=3*A7-2*A8;
AA:=COUNT(CROSS(A7,A8) AND A8<8 AND A3>8 AND A4<-30,20);
骚片AV AB:AA OR AA AND A3<3;

交易次数1106-胜率48.64-成功率90.71


骚片AV ////////////////////////////////


公式名称:大底
公式类型:买点公式
公式说明:
默认周期:日线


{参数描述: N1(1,22,10)N2(1,15,10)N3(-50,0,-30)N4(1,10,8)}
Var2:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
Var3:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
Var4:=VOL/MA(VOL,5);
Var5:=WINNER(CLOSE)*100;
Var6:=VOL/CAPITAL*100;
Var7:=LLVBARS(LOW,50);
Var8:=SUM(VOL,Var7);
Var9:=HHVBARS(HIGH,50);
VarA:=SUM(VOL,Var9);
VarB:=(CLOSE-REF(OPEN,Var9))/REF(OPEN,Var9)*100;
VarC:=VarA/CAPITAL*100;
VarD:=(CLOSE-REF(OPEN,Var7))/REF(OPEN,Var7)*100;
VarE:=Var8/CAPITAL*100;
VarF:=(HIGH+LOW+CLOSE)/3;
Var10:=(VarF-MA(VarF,14))/(0.015*AVEDEV(VarF,14));
Var11:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;
Var12:=SMA(Var11,3,1);
Var13:=SMA(Var12,3,1);
Var14:=3*Var12-2*Var13;
Var15:=CLOSE< REF(CLOSE,1);
Var16:=OPEN< REF(CLOSE,1);
Var17:=(Var13< N2 AND Var3< N3 AND Var2>N4 AND Var10<-107);
Q:= Var17 OR COUNT(Var17,N1) AND Var15 OR COUNT(Var17,N1) AND Var16;
AAA:=FILTER(Q,20);
骚片AV 大底:IF(AAA,81,0);

骚片AV交易次数131-胜率50.38-成功率97.74

骚片AV//////////////////////////////


公式名称:牛刀小试
公式类型:买点公式
公式说明:
默认周期:日线


par1:=(CLOSE-MA(CLOSE,50))/MA(CLOSE,50)*100<-23;
par2:=SMA(MAX(CLOSE-REF(CLOSE,1),0),3,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),3,1)*100>16;
par3:=100*(HHV(HIGH,27)-CLOSE)/(HHV(HIGH,27)-LLV(LOW,27));
骚片AV par1 AND par2 AND CROSS(par3,79) AND (OPEN>CLOSE OR OPEN<CLOSE) AND (OPEN-REF(CLOSE,1))/REF(CLOSE,1)<0.05 AND VOL>MA(VOL,23);

交易次数290-胜率48.97-成功率81.54


///////////////////////////////


公式名称:001
公式类型:买点公式
默认周期:日线

(CLOSE-MA(CLOSE,10))/MA(CLOSE,10)*100<-10 AND REF(CLOSE,2)/REF(OPEN,2)<0.95 AND REF(OPEN,1)<REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03 AND CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2);


交易次数68-胜率64.71-成功率85.51


骚片AV ///////////////////////////////


公式名称:003
公式类型:买点公式
默认周期:日线

Var1:=(CLOSE-REF(CLOSE,24))/REF(CLOSE,24)*100;
CROSS(Var1,MA(Var1,12)) AND OPEN<CLOSE AND OPEN/REF(CLOSE,1)<=0.97 AND CLOSE/OPEN>=1.05 AND Var1<-25;


交易次数70-胜率61.43-成功率-94.29

//////////////////////////////////


公式名称:黑马公式
公式类型:买点公式
默认周期:日线
ref(hhv(HIGH,60)=hhv(HIGH,96),0)
and ref(vol/CAPITAL,0)*100<1.16
and ref(CLOSE,0)/ref(CLOSE,1)>1.07
and ref(CROSS(hhv(HIGH,1),hhv(HIGH,96)),1)
骚片AV and hhv(HIGH,1)/hhv(HIGH,96)=1;


骚片AV 交易次数36-胜率69.44-成功率77.78


/////////////////////////////////////

式类型:005
公式类型:买点公式
默认周期:日线
Var1:=DMA(CLOSE,VOL/SUM(VOL,15));
Var2:=(CLOSE-Var1)/Var1*100;
Var3:=(WINNER(CLOSE*1.31)-WINNER(CLOSE))*103<10;
Var4:=Var2<-7;
Var3 AND Var4 AND CLOSE>REF(CLOSE,1);


交易次数2075-胜率49.40-成功率-82.29


//////////////////////////////////


公式类型:006
公式类型:买点公式
默认周期:日线

Var1:=(MA(VOL,1) / MA(VOL,27));
Var2:=(VOL*100 / CAPITAL);
Var3:=(((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) * 100);
Var4:=((((0.005 * Var3) - (0.007 * Var1)) - (0.0057 * Var2)) - 0.01);
Var5:=((((0.002 * Var3) - (0.013 * Var1)) + (0.0175 * Var2)) - 0.007);
骚片AV ((((0 - (10* Var4)) - Var5) + 0.321) < 0);

骚片AV交易次数1091-胜率57.29-成功率79.75


骚片AV ////////////////////////////////////


公式名称:抄底骑马公式
公式类型:买点公式
默认周期:日线

if(hhv(high/hhv(high,96),60)=1, CLOSE/ref(CLOSE,1)>1.08and vol/CAPITAL*100<1.16 and ref(high/hhv(high,96),1)=1and high/hhv(high,96)=1,llv(llv(low,60),12)=1.00
骚片AV and ref(low/llv(low,12),1)>1.00<1.16);

骚片AV交易次数88-胜率69.32-成功率84.18


骚片AV ////////////////////////////////////


名称:筹码底部
类型:买点
参数: N=27 ,N2=8,N3=-29,N4=14
周期:日

Var1:=(CLOSE-REF(OPEN, N))/REF(OPEN, N)*100;
Var2:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1)*100;
Var3:=WINNER(CLOSE*1)*100;
Var4:=EMA(Var3, 4);
Var5:=CLOSE<0.980*REF(CLOSE, 1);
Var6:=OPEN<REF(CLOSE, 1);
Var7:=(Var2>Var4 AND Var1<N3 AND Var2>N2);
CM:Var7 OR (COUNT(Var7, N4) AND Var5 OR COUNT(Var7, N4) AND Var6);


去掉问题股和除权股:
dt:=ref(c,3)/c>1.28 ;
cq:=(ref(c,1)/c>1.11)*7;
xh:= hhv(dt,5)>0 or hhv(cq,30)>0;
cys13:="cys13.cys13";
not(xh) and cys13<-16      {秋风扫落叶}
Var1:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL);
Var2:=REF(HIGH,10)/CLOSE>1.35;
Var3:=(COST(20)-CLOSE)/CLOSE>0.15;
Var4:=HIGH>LOW*1.051;
秋风扫落叶:=Var4 AND COUNT(Var4,5)>1;
KKDDJ来了:(((CLOSE-Var1)/Var1*100<-30) or Var2) and Var3 and 秋风扫落叶;

close/(ema(ema((c+l+h)/3,3),26)*0.9)<0.95 ;


骚片AV 一个几万次信号的抄底公式.


10天5%,成功率80%,左右.信号量特别大.优化空间也比较大.
除去问题股外.2003年操作也很好.
理解:
底部无非两特征:
1.股价超跌(本指标描述)
2.集体超跌.(信号量大)
本指标可测大盘超跌,大盘超跌了.也不必用它选股了.

交易次数1716-胜率50.99-成功率90.41


底部神探
条件选股公式:底部神探 缺省周期:日线
=======================================================================================
INDEXC*1.07<HHV(INDEXC,10) AND COUNT(INDEXC<REF(INDEXC,1),10)>=6 AND COUNT(INDEXC<INDEXO,10)>=6 AND COUNT(INDEXL*1.02>INDEXC,3)=3 AND COUNT(INDEXC>INDEXO*1.01,3)=0 AND COUNT(INDEXC>INDEXO*1.02,5)=0 AND INDEXC<MA(INDEXC,60) AND CLOSE*1.35<HHV(CLOSE,20) AND CLOSE*1.45>HHV(CLOSE,20) OR INDEXC*1.07<HHV(INDEXC,7) AND COUNT(INDEXC<REF(INDEXC,1),7)>=5 AND COUNT(INDEXC<INDEXO,7)>=5 AND COUNT(INDEXL*1.02>INDEXC,3)=3 AND COUNT(INDEXC>INDEXO*1.01,3)=0 AND COUNT(INDEXC>INDEXO*1.02,5)=0 AND INDEXC<MA(INDEXC,60) AND (REF(CLOSE,7)-CLOSE)/CLOSE>(HHV(INDEXC,7)-INDEXC)/INDEXC AND CLOSE*1.3<HHV(CLOSE,20) AND CLOSE*1.45>HHV(CLOSE,20) AND COUNT(CLOSE>LOW,2)>=1 AND COUNT(VOL>MA(VOL,20)*3,10)<1 AND COUNT(CLOSE>OPEN*1.01,3)=0 AND COUNT(CLOSE>OPEN*1.02,5)=0;
=======================================================================================

var _hmt = _hmt || []; (function() { var hm = document.createElement("script"); hm.src = "https://hm.baidu.com/hm.js?44d5929b98ed1fd093ffc3d47ec712b9"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(hm, s); })();