通达信主图公式:绝佳顶底

MA1:EMA(CLOSE,6),COLOR00FF00;
MA2:EMA(CLOSE,25),COLORRED ;
顶:MA(CLOSE,20) + 2*STD(CLOSE,55), COLORYELLOW,POINTDOT, LINETHICK2 ;
底:MA(CLOSE,20) - 2*STD(CLOSE,55) ,COLORYELLOW ,POINTDOT, LINETHICK2;
STICKLINE(MA1>MA2,MA1,MA2,1,0),COLORFF66FF ;
STICKLINE(MA2>MA1,MA1,MA2,1,0),COLOR00FF00 ;
DRAWICON(MA2-MA1>0 AND MA1/LOW>1.15,LOW,1);
DRAWICON(MA1-MA2>0 AND HIGH/MA1>1.15,HIGH,2);
var _hmt = _hmt || []; (function() { var hm = document.createElement("script"); hm.src = "https://hm.baidu.com/hm.js?44d5929b98ed1fd093ffc3d47ec712b9"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(hm, s); })();