通达信指标公式:买卖无敌

VAR1:=((CLOSE - LLV(LOW,15))/(HHV(HIGH,15) - LLV(LOW,15)))*(100);
VAR2:=REVERSE(VAR1);
VAR3:=SMA(VAR1,5,1);
K:=SMA(VAR3,3,1);
D:=SMA(K,3,1);
85,Stick,Linethick7,ColorFF0000;
DRAWTEXT(CROSS(K,D) and (D < 18),15,'买'),Color00FF00;
DRAWTEXT(CROSS(D,K) and (D > 75),85,'卖'),ColorFFFFFF;
STICKLINE((K >= D),K,D,6,0),Color0000A8;
STICKLINE((K >= D),K,D,5,0),Color0000C0;
STICKLINE((K >= D),K,D,4,0),Color0000E0;
STICKLINE((K >= D),K,D,3,0),Color0000F0;
STICKLINE((K >= D),K,D,2,0),Color0000D0;
STICKLINE((K >= D),K,D,1,0),Color8080FF;
STICKLINE((K <= D),K,D,6,0),Color008800;
STICKLINE((K <= D),K,D,5,0),Color009900;
STICKLINE((K <= D),K,D,4,0),Color00AA00;
STICKLINE((K <= D),K,D,3,0),Color00BB00;
STICKLINE((K <= D),K,D,2,0),Color00CC00;
STICKLINE((K <= D),K,D,1,0),Color00DD00;
var _hmt = _hmt || []; (function() { var hm = document.createElement("script"); hm.src = "https://hm.baidu.com/hm.js?44d5929b98ed1fd093ffc3d47ec712b9"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(hm, s); })();